title: S1E10 - A Tangled Web |
author: Nicholas Morrison nick@nanocat.net |
draft: false |
tags: [network, workshop, routing] |
categories: [workshop] |
noindex: true |
Connect to the lab server:
local$ ssh-keygen -R netlab.nanocat.net
local$ ssh lab@netlab.nanocat.net
Password: (see discord)
Connect to your router:
lab@netlab$ list-routers <- list all lab routers
lab@netlab$ list-pcs <- list all lab PCs
lab@netlab$ docker exec -it clab-clintro-r7 Cli <- connect to your router
!
ip routing
!
Take your router number (eg r7)
That number, repeated four times /32, is your loopback interface
!
interface loopback1
ip address 7.7.7.7/32
!
!
interface ethernet2
no switchport <- routed port
description --- link to r8:eth10 --- <- discover from diagram
or using : show lldp neighbor
ip address 10.4.8.4/24
!
!
router rip
no shutdown
network 10.0.0.0/8
!
show ip route
traceroute 6.6.6.6
ping 10.10.10.10
!
no router rip
router ospf 100
network 10.0.0.0/8 area 0
redistribute connected
!
michel - R3 roumen - R5 chris - R6 nick - R7 kim - R8 hans - R10 ryan - R11